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With SMART Sync™ classroommanagement software, you canmanage your

classroom and communicate with your students without leaving your computer.

SMART Sync lets you observe and control your students’ computers using the

Thumbnails view, which displays real-time images of your students’ computer desktops.

You can customize this view’s appearance. In addition to viewing the desktops, you can
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capture snapshots of students’ screens, take control of students’ desktops, temporarily

lock students’ computers, remotely shut down students’ computers, block Internet

access and block the use of specific applications.

You can also use SMART Sync to communicate with your entire class, a group of

students or an individual student. You can broadcast your desktop, conduct polls, send

messages to students and receive replies, send files to your students, organize student

collaboration andmore.

If you’re using SMART Sync with a SMART Board™ interactive whiteboard, you can

write notes using a pen tray pen and your students will see your notes on their desktops.

If you’re working at a computer, you can write notes using the tools in SMART Sync.

Starting SMART Sync
When you first start SMART Sync, you create a teacher ID and class. Students can then

connect to the class (seeConnecting to Students on next page).

Every class is unique. The only similarity between two classes may be the room in

which they’re taught. Everything elsemay be different, including the students, the

seating plan andmore.

Teachers and classes can be administered, whichmeans they’re centrally defined in a

SMART School file (seeSetting the SMART School File Location on page 82), or

non-administered, whichmeans they’re defined in your computer's installation of

SMART Sync.

l If you select a non-administered class when you start SMART Sync, you can

save changes to your class at any time.

l If you select an administered class, you can’t save changes to the original file, but

you can save it with a new name.

NOTE

(Administered) appears beside administered classes in theWelcome to SMART

 Sync dialog box.
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To create a new teacher ID
1. Double-click theSMART Sync Teacher 2009 icon on your desktop.

The SMART Sync window and theWelcome to SMART Sync dialog box appear.

2. Type the teacher ID in the Teacher box.

NOTE

The teacher ID can’t contain the following characters: \ / : * ? < > | "

3. Click OK.

A message appears, asking if you want to create a new teacher ID.

4. Click Yes.

SMART Sync displays the Thumbnails view and theAll Computers tab.

5. Connect to students (seeConnecting to Students below), and then save the class

(seeWorking with Teacher IDs and Classes on page 5).

To select an existing

teacher ID

1. Double-click theSMART Sync Teacher 2009 icon on your desktop.

The SMART Sync window and theWelcome to SMART Sync dialog box appears.

2. Select a teacher ID from the Teacher drop-down list.

3. Select an existing class in theClass list.

OR

Select New Class in theClass list to create a new class.

4. Click OK.

SMART Sync displays the Thumbnails view and theAll Computers tab.

5. Connect to students (seeConnecting to Students below) and, if you created a new

class in step 3, save it (seeWorking with Teacher IDs and Classes on page 5).

Connecting to Students
You or your system administrator can install SMART Sync Student on students’

computers in one of twomodes:

Mode Description

Visible The user interface is visible to students.

Hidden The user interface is hidden from students.
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You or your system administrator then selects a connection option depending on the

chosenmode:

Connection Option Description Visible

Mode

Hidden

Mode

Allow the student to

select from a list of

available teachers

Students must manually connect

to the correct teacher ID.

Yes No

Automatically

connects with this

Teacher ID

Students automatically connect

to a teacher ID.

Yes Yes

Automatically

connects with this

hostname or IP

address

Students automatically connect

to a teacher through the host

name or IP address. (Host names

and IP addresses identify

computers on a network.)

Yes Yes

Uses this Class List

Server hostname or IP

address

You connect to your students

based on the information in a

SMART School file (seeSetting

the SMART School File Location

on page 82).

For information on creating and

maintaining SMART School files,

see document 129773.

Yes Yes

NOTE

l If a student with a version of SMART Sync Student that is incompatible

with your version of SMART Sync Teacher attempts to connect to your

class, warningmessages appear on the student’s screen and your screen.

l In Hiddenmode, students can’t ask questions, initiate chat, send files or

complete other tasks requiring the SMART Sync Student user interface.

Transferring Students to Your Class
If you connect to students through SMART Sync Class List Server, you can transfer

students connected to other teachers’ classes to your class.

NOTE

This feature is only available if you use SMART Sync Class List Server and if

one or more other teachers currently have a class running on SMART Sync Class

List Server.
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To transfer students to

your class
1. Select Connection > Get Missing Students from Other Teachers.

TheSMART Sync – Class List Connection dialog box appears. This dialog box

shows all students connected to other teachers through SMART Sync Class List

Server and the teachers they’re connected to.

2. Select the check boxes of the students you want to transfer to your class.

T I P

You can select all students in the list by clickingSelect All.

3. Click Transfer.

SMART Sync transfers the selected students to your class.

Working with Teacher IDs and Classes
You can change to a different teacher ID or select another class at any time, and the

customized profile loads automatically.

If additional students join your class or you reorganize your groups, youmay want to

save the current class.

To change the teacher ID

or class

1. Select File > Change Teacher or Class.

The Teacher and Class Selection dialog box appears, displaying your current

teacher ID.

2. Select the teacher ID you want from the list.

OR

Clear the current teacher ID and enter another one.

3. Select the class you want.

4. Click OK.

The SMART Sync title bar changes to reflect the teacher ID and class.

Students connected to the previous teacher ID receive amessage asking them if

they want to switch to the new teacher ID. They must click Yes to connect to the

new teacher ID.
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To save a

non-administered class
Select File > Save Class.

To save an administered

class or to save a class

with a new name

1. Select File > Save Class As.

A dialog box appears.

2. Type a new class name, and then click Save.

Navigating the User Interface
The SMART Sync user interface consists of views, menus and a toolbar. Each view

contains a subset of SMART Sync’s features. Themenus and toolbar contain links to

features and change depending on which view you’re in.

NOTE

In all views, you can lock student desktops (see page 24), block Internet access

(see page 69), send an announcement (see page 34) and conduct a poll (see page

34).

Thumbnails View
When you start SMART Sync, you see thumbnails (miniature images) of the connected

students’ desktops. These thumbnails change in real time (though slightly delayed) with

every instance of student input. You can customize the appearance of the Thumbnails

view by editing thumbnail names, changing thumbnail sizes and rearranging the

thumbnails (seeWorking with Thumbnails on page 11).

In the Thumbnails view, you can:

l Observe the class (see page 17)

l Observe and take control of a student’s desktop (see page 19 and page 20)

l Broadcast your desktop (see page 30)

l Broadcast a student’s desktop (see page 31)

l Capture an image of a student’s desktop (see page 23)

l Sharemedia files (see page 35)
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l Share a web page (see page 38)

l Shut down, log off or restart a student’s computer (see page 27)

Collaboration View
Using the Collaboration view, you can organize andmonitor collaborative assignments

(seeOrganizing Collaboration on page 41). You can separate your class into groups of

two or three, distribute an assignment for them to complete as a group and view their

progress.

Questions View
Using theQuestions view, you can view, respond to and save your students’ questions

(seeAnswering Questions on page 47).

Chat View
Using SMART Sync, you can chat with your whole class, a specific group or selected

students. The Chat view displays all the chat messages, includingmessages between

students.

In the Chat view, you can:

l Chat with the entire class or selected groups (see page 51)

l Control student chat (see page 54)

l Save the current chat session as a text file (see page 53)

l Clear the chat history (see page 53)

File Transfer View
Using the File Transfer view, you can send files to your class, a group or selected

students (see page 57) and receive files from them (see page 58). The view is divided

intoSent Files, which lists the files you’ve sent to students, andReceived Files, which

lists the files you’ve received from students.

In the File Transfer view, you can also:

l Cancel a file transfer (see page 57)

l Open a sent file (see page 57)

l Open a received file (see page 58)

l Clear a file from the list (see page 59)

| C H A PT ER 1 – GET T I N G ST AR T ED



8

Applications View
Using the Applications view, you can block applications on your students’ computers,

giving you complete control over the applications your students can use (seeCreating

and Using Application Blocking Rules on page 61). You can also remotely start and

close applications on your students’ computers (seeStarting and Closing Applications

on page 67).

Internet View
Using the Internet view, you can block students from using specified websites and

pages (seeControlling Access to the Internet on page 69).

Main Toolbar andMenus
Although you can access some buttons andmenu options regardless of the current view,

some buttons andmenu options are specific to a particular view. For example, the

Shut Down button appears only in the Thumbnails view.

When you select a view, the toolbar buttons andmenu options change to the buttons and

options appropriate for that view.

Group Tabs
If you want to interact with some students but not with the entire class, you can create

groups. Each time you create a group, SMART Sync creates a tab for the new group

(seeWorking with Groups on page 13).

Depending upon your viewing options, themain tab is namedAll Computers or

All Students.

Students List
The students list appears on the right side of the interface when you’re in the Questions,

Chat, File Transfer, Applications or Internet view.

NOTE

The Thumbnails view and the Collaboration view don’t include the students list.

You can get the same information from the students’ thumbnails.
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The students list includes:

l All the currently connected students (if you’re viewing theAll Students orAll

Computers tab).

l All the currently connected students in a group (if you’re viewing a group’s tab).

When you select one or more students in the student list, you can interact with the

selected students using SMART Sync features, including locking students’ desktops,

broadcasting, chatting, sending and receiving files, conducting polls andmore.

The symbol next to each student’s name indicates the student’s status. The symbols

appear below in order of most important status (Disconnected) to the least important

(Connected).

Symbol Status Description

Disconnected The student is disconnected.

Locked Out The student is locked out.

Vote The student has yet to respond to a vote.

Vote Yes The student has responded affirmatively to a

vote.

Vote No The student has responded negatively to a vote.

Question The student asked a question.

Chat The student received a new chat message.

Application Block The student is blocked from using one or more

applications.

Internet Block The student is blocked from using the Internet.

Connected The student is connected.

Whenmore than one status applies to a student, themost important symbol appears.

For example, if a student is both connected and locked out, the Locked Out symbol

displays beside the student’s name.

Customizing the User Interface
You can customize SMART Sync’s user interface following the instructions in this

section.

Showing or Hiding Toolbars
You can show or hide the toolbars to customize the SMART Sync interface.
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To show or hide the

main toolbar
Select View > Toolbars > Main.

To show or hide the

Views icons

Select View > Toolbars > View.

Setting the SelectionMethod
You can change SMART Sync’s selectionmethod to suit your preferences. The two

available methods are Standard and Sticky.

In Standard selection:

l If you click two items, you select only the second item.

l If you hold the CTRL key and click two items, you select both items.

l If you hold the SHIFT key and click two items, you select both items and every

item between the two.

In Sticky selection:

l If you click two items, you select both items.

l If you click a selected item, you clear the selection.

l Holding the CTRL or SHIFT keys has no effect.

T I P

If you’re using a SMART Board interactive whiteboard, it’s easier to select and

clear selections using the Sticky selectionmethod.

To set the selection

method to Standard
Select Options > Selection Types > Standard Selection.

To set the selection

method to Sticky

Select Options > Selection Types > Sticky Selection.
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Working with Thumbnails
You can rearrange, resize and change the information of the thumbnails in the

Thumbnails view.

Rearranging Thumbnails
By default, the student thumbnails are arranged alphabetically in the Thumbnails view.

However, you can rearrange the thumbnails in any way you like. For example, you can

rearrange them to reflect the room’s seating plan for all students or groups.

To rearrange thumbnails

in a customized order

1. Click Thumbnails .

The Thumbnails view appears.

2. Click All Computers orAll Students to rearrange the thumbnails for the class.

OR

Click a group’s tab to rearrange the thumbnails for the group.

3. Make sureView > Thumbnail Arrangement > Align to Grid isn’t selected, and

then click and drag the thumbnails vertically or horizontally.

NOTE

If a new student joins the class or group, that student’s thumbnail appears

at the end of the thumbnail arrangement.

To rearrange thumbnails

alphabetically

1. Click Thumbnails .

The Thumbnails view appears.

2. Click All Computers orAll Students to rearrange the thumbnails for the class.

OR

Click a group’s tab to rearrange the thumbnails for the group.
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3. Select View > Thumbnail Arrangement > Alphabetical Ordering.

The thumbnails are rearranged in alphabetical order starting at the upper left

corner.

NOTE

If a new student joins the class or group, that student’s thumbnail appears

in alphabetical order in the thumbnail arrangement.

Resizing Thumbnails
There are advantages and disadvantages to increasing the size of the thumbnails. If you

make them larger, it’s easier to see details, but you have to scroll to view some of the

thumbnails. If youmake them smaller, you can view more of them without having to

scroll, but it’s difficult to see details.

To resize thumbnails 1. Click Thumbnails .

The Thumbnails view appears.

2. Select View > Thumbnail Size, and then select one of the following options:

o Very Large (two thumbnails wide)

o Large (three thumbnails wide)

o Medium (four thumbnails wide)

o Small (five thumbnails wide)

o Very Small (six thumbnails wide)

o Best Fit (automatically adjusts the thumbnail display to the best

arrangement)

Changing Thumbnail Information
When you’re monitoring a class or group in the Thumbnails view, you can display the

student’s logon ID, student ID or name below each thumbnail. The Collaboration view

also displays this information.

To change thumbnail

information

1. Click Thumbnails .

The Thumbnails view appears.
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2. Select View > Thumbnail Name/Description.

3. Select Logon ID, Student ID orStudent Name.

Working with Groups
If you want to interact with some students but not the entire class, you can create

groups.

When you create a group, SMART Sync creates a tab for the group. Depending on your

viewing options, the default group tab is namedAll Computers orAll Students.

When you select a group’s tab, you can interact with themembers of that group. For

example, you can lock the group’s desktops, broadcast your desktop to the group, chat

with the group, send a file to the group, conduct a poll of the group andmore.

By creating groups, you can tailor specific actions to a certain section of the class. For

example, you can create a groupmade up of students who are easily distracted, and

thenmonitor the computer screens of that group.

You can also edit themembers of existing groups and delete groups that you no longer

need.

Changing the Type of Class
Depending on your viewing options, the default group tab is namedAll Computers orAll

Students. TheAll Computers group includes every computer in your lab and names the

thumbnails using the computer name. TheAll Students group includes every student in

your class and names the thumbnails using the student ID.

To change from a lab

to a class

Select View > View Class As > Student Class List.

To change from a class

to a lab

Select View > View Class As > Computer Lab.
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Creating, Editing and Deleting Groups

To create a group
1. Select Edit > Add Group.

TheNew Group dialog box appears.

2. Type a name for the group in theGroup name box.

3. Optionally, select theAllow students to join this group on their own check

box to allow students to join or leave this group.

NOTE

If you don’t select this check box, only you can add or remove students

from the group.

4. Click OK.

The group appears as a new tab in themain SMART Sync window.

To edit a group 1. Select the group’s tab.

2. Select Edit > Modify Group.

TheEdit New Group dialog box appears.

3. Optionally, change the name of the group in theName box.

4. Optionally, add students to or remove them from the group:

o To add a student, select the student’s name in theStudents list, and then

click Add.

o To remove a student, select the student’s name in theGroupMembers list,

and then click Remove.

5. Optionally, select theAllow students to join this group on their own check

box to allow students to join or leave this group.

NOTE

If you don’t select this check box, only you can add or remove students

from the group.

6. Click OK.
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To delete a group
1. Select the group’s tab.

2. Select Edit > Remove Group.

A warningmessage appears.

3. Click Yes.

To interact with a group or

all students
Click a group’s tab to interact with the group.

OR

Click theAll Computers orAll Students tab to interact with all students.

Exiting SMART Sync
Before you exit SMART Sync, consider the following:

l If you exit while a file transfer is in progress, the file transfer is canceled.

l If you want to continue to use SMART Sync but you want to change to a different

teacher ID, you don’t need to exit SMART Sync.

To exit SMART Sync Select File > Exit.
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You can view awindow or full screen image of a student’s desktop, take sole control of a

student’s desktop or share control with the student. You can also observe and control

your entire class using locks, shutdowns andmore.

Observing the Class
You can view images of your students’ screens using the Thumbnails view, enabling you

to determine at a glance whether everyone is focused on the assigned task.

When you’re observing a class or group you can:

l Lock student desktops (see page 24)

l Block student access to the Internet (see page 69)

l Conduct a poll (see page 34)

l View and answer your students’ questions (see page 47)

l Broadcast your desktop (see page 30)
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l Sharemedia files (see page 35)

l Shut down, log off or restart student computers (see page 27)

To observe the class 1. Click Thumbnails .

The Thumbnails view appears.

2. Click All Computers orAll Students to monitor all students.

OR

Click a group’s tab tomonitor only students in the group.

The Thumbnails view displays the thumbnails of the class or the selected group.

The symbol in the top left corner of each thumbnail indicates the student’s status.

Whenmore than one status applies to a student, the symbol with the greatest

importance is displayed. For example, if a student is both blocked from using the

Internet and locked out, the Locked Out symbol is displayed. The symbols appear

below in order of most important (Locked Out) to least important

(Active Application).

Symbol Status Description

Locked Out The student is locked out.

Vote The student has yet to respond to a vote.

Vote Yes The student has responded affirmatively to

a vote.

Vote No The student has responded negatively to a

vote.

Question The student asked a question.

Chat The student received a new chat message.

Application Block The student is blocked from using one or

more applications.

Internet Block The student is blocked from using the

Internet.

Active Application If none of the situations above are true,

then the icon for the student’s active

application is displayed as a symbol. For

example, if the student is usingMicrosoft®

Word, then theMicrosoft Word icon is

displayed.

The Thumbnails view displays all thumbnails in a 4:3 ratio to make it easier for you

to view and organize the thumbnails. If necessary, this view also adds borders to

the image to ensure the thumbnail isn’t distorted by a change in ratio.
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Observing a Student’s Desktop
You can view a student’s desktop inWindow mode (the student’s desktop appears in a

resizable window, with the Thumbnails view open at the same time) or Full Screenmode

(the student’s desktop fills your screen). Window mode lets you switch between the live

image of your student’s desktop and the other parts of SMART Sync, such as the Chat,

Quiz and File Transfer views.

When you’re monitoring an individual student, you can also take control of the student’s

desktop, broadcast the student’s desktop to the class, capture an image of the student’s

desktop and write notes over the student’s desktop.

T I P

If a student uses dual monitors, you can view both displays. Either scroll to see

an individual display or scale the displays to view them both in one window.

To view a student’s

desktop in Window mode

1. Click Thumbnails .

The Thumbnails view appears.

2. Double-click the student’s thumbnail.

The student’s desktop appears inWindow mode.

NOTE

While viewing the student’s desktop inWindow mode, you can:

o
Click Control to take control of the student’s desktop (see page
20).

o
Click Broadcast to broadcast the student’s desktop (see page
31).

o
Click Capture to capture an image of the student’s desktop (see
page 23).

o
Click Pen to write on the student’s desktop (see page 22).

3. Click Stop to stop viewing the student’s desktop.

| C H A PT ER 2 – OBSER V I N G AN D CON T ROL L I N G ST U D EN T S



2 0

To view a student’s

desktop in Full Screen

mode

1. Click Thumbnails .

The Thumbnails view appears.

2. Double-click the student’s thumbnail.

The student’s desktop appears inWindow mode.

3. Click Full Screen .

The student’s desktop appears in Full Screenmodewith a toolbar.

NOTE

While viewing the student’s desktop in Full Screenmode, you can:

o SelectMenu > Control to take control of the student’s desktop (see

page 20).

o SelectMenu > Broadcast to broadcast the student’s desktop (see

page 31).

o SelectMenu > Capture to capture an image of the student’s

desktop (see page 23).

o
Click Pen to write on the student’s desktop (see page 22).

4. SelectMenu > Stop Observing to stop viewing the student’s desktop.

OR

SelectMenu > View in Window Mode to continue viewing the student’s

desktop, but inWindow mode.

Controlling a Student’s Desktop
When you’re observing a student, you can take sole control or share control of the

student’s desktop. Any changes youmake when you take sole control of the student’s

desktop are visible to the student in real time.
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To control a student’s

desktop in Window mode
1. Click Thumbnails .

The Thumbnails view appears.

2. Select the student’s thumbnail, and then click Control .

The student’s desktop appears inWindow mode.

NOTE

While controlling the student’s desktop inWindow mode, you can:

o
Click Observe to stop controlling the student’s desktop but
continue viewing it (see page 19).

o
Click Broadcast to broadcast the student’s desktop (see page
31).

o
Click Capture to capture an image of the student’s desktop (see
page 23).

o
Click Pen to write on the student’s desktop (see page 22).

3. Click Stop to stop controlling the student’s desktop.

To control a student’s

desktop in Full Screen

mode

1. Click Thumbnails .

The Thumbnails view appears.

2. Select the student’s thumbnail, and then click Control .

The student’s desktop appears inWindow mode.
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3. Click Full Screen .

The student’s desktop appears in Full Screenmodewith a toolbar.

NOTE

While controlling the student’s desktop in Full Screenmode, you can:

o SelectMenu > Observe to stop controlling the student’s desktop,

but to continue viewing it (see page 19).

o SelectMenu > Broadcast to broadcast the student’s desktop (see

page 31).

o SelectMenu > Capture to capture an image of the student’s

desktop (see page 23).

o
Click Pen to write on the student’s desktop (see page 22).

4. SelectMenu > Stop Controlling to stop controlling the student’s desktop.

OR

SelectMenu > View in Window Mode to continue controlling the student’s

desktop, but inWindow mode.

Writing Over a Desktop
If you’re observing or controlling a student’s desktop, you can write over that student’s

desktop. Your notes are visible only on that student’s desktop.

l If you’re working on a SMART Board interactive whiteboard, you can write notes

using a pen tray pen. You can change the appearance of the digital ink using the

options in Floating Tools.

l If you’re working at your computer, you can write notes using the toolbar. You can

change the digital ink’s width, color and transparency in SMART Sync’s

preferences.

The digital ink is temporary and the underlying application is unaffected by your notes. If

you want to save your notes, capture the screen before you clear the digital ink.

To write over a student’s

desktop using a

SMART Board

1. Observe or take control of a student’s desktop (seeObserving a Student’s

Desktop on page 19 orControlling a Student’s Desktop on page 20).

2. Pick up a pen tray pen and write on the interactive whiteboard.
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3. Put the pen tray pen back in its slot when you’re finished.

When you next make contact with the interactive whiteboard, your notes

disappear.

To write over a student’s

desktop using the toolbar

1. Observe or take control of a student’s desktop (seeObserving a Student’s

Desktop on page 19 orControlling a Student’s Desktop on page 20).

2. Click Pen .

3. Click and drag your mouse across your desktop to write in digital ink.

4. Click Select when you’re finished.

Your notes disappear.

Capturing an Image of a Student’s Desktop
When you’re observing a student, you can capture an image of the student’s desktop and

save it as a graphics file for your records.

To capture an image of a

student’s desktop

1. Click Thumbnails .

The Thumbnails view appears.

2. Select the thumbnail of the student whose desktop you want to capture.

3. Click Capture .

TheSave As dialog box appears.

4. Type a new name for the file in the File name box if you don’t want to use the

default file name.

NOTE

The default file name contains the student’s name, followed by the date

and the time of the screen capture.

5. Select a new graphics file type in theSave as type drop-down list if you don’t want

to use the default graphics file type.

NOTE

The default graphics file type is Jpeg Files (.jpg, .jpeg).
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6. Browse to the folder where you want to save the file if you don’t want to save it in

the default folder.

NOTE

The default folder is My Documents in theWindows® XP andWindows 7

operating systems orDocuments in theWindows Vista® operating

system.

7. Click Save.

To view the screen capture 1. Browse to the folder where you saved the graphics file.

2. Double-click the graphics file.

Locking Student Desktops
You can get the attention of your class, a group or an individual student by temporarily

locking their mouse devices, keyboards and desktops and presenting them with a simple

message. The default message is “Eyes to the front, please.” However, you can

customize this message. (seeSetting the Lock-Out Message on page 83)

When you lock students’ computers, you don’t delete any of their work. When you

remove the lock, the students’ desktop views and control are completely restored.

To lock student desktops 1. Click Thumbnails .

The Thumbnails view appears.

2. Click All Computers orAll Students to lock all students’ desktops.

OR

Click a group’s tab to lock only the desktops of students in the group.

OR

Select a student’s thumbnail to lock only the desktop of that student.
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3. Click Lock .

A lock symbol appears over the locked desktops in the Thumbnails view. Lock

symbols also appear in locked students thumbnails.

The lock-out message appears on the selected students’ desktops. If you don’t

change themessage, themessage is “Eyes to the front, please.”

NOTE

To cancel the lock, click Lock .

Disconnecting Students
At the end of a class, some students may leave without disconnecting from SMART

Sync. You can remotely disconnect a student, and you can also control the student’s

ability to disconnect. For example, you can prevent students from logging out or avoiding

your surveillance.

Disconnecting Students
You remotely disconnect students in the Thumbnails view.

To disconnect a student 1. Click Thumbnails .

The Thumbnails view appears.

2. Select the thumbnail of the student you want to disconnect.

3. Select Connection > Disconnect Students.

A message appears asking you for confirmation.
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4. Click Yes.

SMART Sync disconnects the student’s computer from SMART Sync Teacher

and aNo Responsemessage appears over the student’s thumbnail.

NOTES

o If you connected to students using a class list, you can also

disconnect a student, reconnect a student or remove the thumbnail.

o To disconnect a student, right-click his or her thumbnail, and

then select Disconnect.

o To reconnect a student, right-click his or her thumbnail, and

then select Reconnect.

o To remove a thumbnail from the Thumbnails view, right-click

the thumbnail, and then select Remove. This doesn’t remove

the student from a group or the class, but does help to tidy the

view.

o Depending upon how the class was created, youmay be able to

refresh the screen by selectingView > Refresh, or by pressing F5.

Controlling Student Disconnection
You can control a student’s ability to disconnect. For example, you can prevent students

from logging out or avoiding your surveillance.

If a student clicks theSMART Sync icon in the notification area and you’ve removed the

ability to disconnect, the student:

l Can’t select Exit

l Can select Connect, but can’t connect to a different teacher in theConnect to

Teacher dialog box

To disable student

disconnection

Select Options > Allow Students to Disconnect.

To enable student

disconnection

Select Options > Allow Students to Disconnect.

When a student disconnects from SMART Sync, aNo Responsemessage appears

over the student’s thumbnail.
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Shutting Down, Logging Off and Restarting
Students’ Computers
Students may leave their computers in a variety of states at the end of the day. Some

students may log off and shut down, and others may leave their applications running.

You can remotely shut down, log off or restart the computers of your entire class, a group

or a selected student.

CAUTION

Shutting down, logging off or restarting a computer can result in the loss of

unsaved data. Advise students to save their work before you perform any of

these actions.

To shut down students’

computers

1. Click Thumbnails .

The Thumbnails view appears.

2. Click All Computers orAll Students to shut down, log off or restart all students’

computers.

OR

Click a group’s tab to shut down, log off or restart the computers of only students

in the group.

OR

Select a student’s thumbnail to shut down, log off or restart the computer of only

that student.

3. Click Shut Down .

TheShut Down Students dialog box appears.

4. Select Shut down from the drop-down list.

5. Click OK.

To log off students’

computers

1. Click Thumbnails .

The Thumbnails view appears.
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2. Click All Computers orAll Students to shut down, log off or restart all students’

computers.

OR

Click a group’s tab to shut down, log off or restart the computers of only students

in the group.

OR

Select a student’s thumbnail to shut down, log off or restart the computer of only

that student.

3. Click Shut Down .

TheShut Down Students dialog box appears.

4. Select Log off from the drop-down list.

5. Click OK.

To restart students’

computers

1. Click Thumbnails .

The Thumbnails view appears.

2. Click All Computers orAll Students to shut down, log off or restart all students’

computers.

OR

Click a group’s tab to shut down, log off or restart the computers of only students

in the group.

OR

Select a student’s thumbnail to shut down, log off or restart the computer of only

that student.

3. Click Shut Down .

TheShut Down Students dialog box appears.

4. Select Restart from the drop-down list.

5. Click OK.
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SMART Sync makes it easy for you to interact with your students. Whether you need to

communicate with the entire class, a group or an individual student, you can use a

variety of methods:

l Broadcast your desktop

l Broadcast a student’s desktop

l Pass control of a broadcast to a student

l Write notes over a student’s desktop

l Conduct a poll

l Sharemedia

l Share a web page
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Broadcasting
You can broadcast your desktop to the entire class or to a group. You can also broadcast

a student’s desktop or give control of the broadcast to a student.

NOTE

If you want to broadcast video or media files, disable themirror driver in the

advanced preferences (seeSetting the Advanced Preferences on page 90) or use

the Show Media option (seeSharingMedia on page 35).

Broadcasting Your Desktop
You can broadcast your desktop to the entire class or select students in either Full

Screen orWindow mode. In Full Screenmode, your broadcast fills the students’

screens, and they can’t view or use other applications during the broadcast. InWindow

mode, your desktop appears in a window on the students’ desktops and they can switch

between this window and other applications.

To broadcast your desktop 1. Click Thumbnails .

The Thumbnails view appears.

2. Click All Computers orAll Students to broadcast to all students.

OR

Click a group’s tab to broadcast to only students in the group.

OR

Select students’ thumbnails to broadcast to only those students.

3. Click Broadcast .

A message appears, asking if you want to broadcast your desktop.
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4. Click Yes.

Your desktop appears on the selected students’ computers. TheMy Desktop

toolbar appears on your computer.

NOTES

o Your desktop is surrounded by a blue border for the duration of the

broadcast.

o If you’re broadcasting from a SMART Board interactive whiteboard,

you can write using a pen tray pen and your notes appear on the

students’ desktops. You can also write over the students’ desktops

using theMy Desktop toolbar (seeWriting Over a Broadcast on page

33).

5. SelectMenu > Stop Broadcastingwhen you’re finished.

Broadcasting a Student’s Desktop
You can broadcast a student’s desktop to the entire class or to a group. You can take

control of the student’s mouse and keyboard, share control with the student or let the

student keep control.

You can broadcast in either Full Screen orWindow mode. In Full Screenmode, your

broadcast fills the students’ screens, and they can’t view or use other applications during

the broadcast. InWindow mode, your desktop appears in a window on the students’

desktops and they can switch between this window and other applications.

To broadcast a student’s

desktop

1. Click Thumbnails .

The Thumbnails view appears.

2. Select the thumbnail of the student whose desktop you want to broadcast.

3. Click Broadcast .

A message appears, asking to broadcast the selected desktop.
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4. Click Yes.

The student’s desktop appears on your computer and the other students’

computers.

NOTE

o The student’s desktop is surrounded by a blue border for the duration

of the broadcast.

o While broadcasting the student’s desktop, you can:

o
Click Observe to stop the broadcast, but continue to view
the student’s desktop (see page 19).

o
Click Control to stop the broadcast and take control of the
student’s desktop (see page 20).

o
Click Capture to capture an image of the student’s
desktop (see page 23).

o
Click Pen to write on the student’s desktop (see page 33).

5. Click Stop when you’re finished.

Giving Control to a Student During a Broadcast
You can give temporary control of your desktop to a student during the broadcast.

To give control to a

student during a broadcast

1. Broadcast your desktop or a student’s desktop (seeBroadcasting Your Desktop

on page 30 orBroadcasting a Student’s Desktop on previous page).

The desktop appears on the students’ monitors and theMy Desktop toolbar

appears on your desktop.

2. SelectMenu > Pass the Chalk.

ThePass the Chalk to dialog box appears. The alphabetical list of students

includes every student who’s receiving your broadcast.
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3. Select a student, type amessage, and then click Pass the Chalk.

Your message appears on the student’s screen. When the student clicks OK, he

or she has control of your desktop. The desktop’s border changes from blue to red.

NOTE

If you give control to one of your students, you can still use your mouse

and keyboard. If both you and the student use themouse or keyboard at

the same time, your actions take precedence over the student’s. In

addition, if you broadcast a student’s computer and the student’s computer

is running theWindows Vista operating system, the student whose display

is being broadcasted always shares control, regardless of your broadcast

preferences.

4. SelectMenu > End Pass the Chalk.

5. SelectMenu > Stop Broadcasting.

Writing Over a Broadcast
During a broadcast, you can write over your desktop and the digital ink is displayed on

the desktops of everyone receiving your broadcast. This is a good way to direct your

students’ attention andmake helpful notes for them.

l If you’re working on a SMART Board interactive whiteboard, you can write notes

using a pen tray pen. You can change the appearance of the digital ink using the

options in Floating Tools.

l If you’re working at your desktop, you can write notes using theMy Desktop

toolbar. You can change the digital ink’s width, color and transparency in SMART

Sync’s preferences.

To write over a broadcast

using a SMART Board

1. Broadcast your desktop or a student’s desktop (seeBroadcasting Your Desktop

on page 30 orBroadcasting a Student’s Desktop on page 31).

2. Pick up a pen tray pen and write on the interactive whiteboard.

3. Put the pen tray pen back in its slot when you’re finished.

When you next make contact with the interactive whiteboard, your notes

disappear.
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To write over a broadcast

using the My Desktop

toolbar

1. Broadcast your desktop or a student’s desktop (seeBroadcasting Your Desktop

on page 30 orBroadcasting a Student’s Desktop on page 31).

2. Click Pen on theMy Desktop toolbar.

3. Click and drag your mouse across your desktop to write in digital ink.

4. Click Select when you’re finished.

Your notes disappear.

Sending an Announcement
SMART Sync allows you to chat with your whole class or a specific group (seeChatting

on page 51). However, if you want to send amessage to several students only, you can

send an announcement that is only visible to the selected students.

To send an announcement
1. Click All Computers orAll Students to send the announcement to all students.

OR

Click a group’s tab to send the announcement to only students in the group.

OR

Select students’ names in the students list to send the announcement to only

those students.

2. Click Announce .

TheAnnounce dialog box appears.

3. Type amessage in theAnnouncement box, and then click OK.

Your message appears on the students’ screens.

Conducting a Poll
You can send a Yes/No question to your class or a group for them to vote on. SMART

Sync tallies the responses and displays the result of the vote at the bottom of the

window.
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To conduct a poll
1. Click All Computers orAll Students to conduct a poll of all students.

OR

Click a group’s tab to conduct a poll of only students in the group.

2. Click Vote .

TheVote dialog box appears.

3. Type the question.

4. Click OK.

A Quick Response for Vote dialog box appears on each student’s computer.

Students select Yes orNo, and then click Submit.

A response symbol appears over each thumbnail in the Thumbnails view of

SMART Sync Teacher. The three response symbols are as follows:

o Student has yet to respond

o Student voted Yes

o Student voted No

NOTE

The same symbols appear beside the students’ names in the students list.

The result of the poll appears at the bottom of SMART Sync Teacher.

5. Click Vote , and then click Yes to clear the votes when you’re finished.

Sharing Media
You can play media files on your computer and broadcast them to the entire class, a

group, or an individual student.

I MPORTANT

Do not sharemedia and send files at the same time.
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NOTES

l If you want to sharemedia files, disable themirror driver (seeSetting the

Advanced Preferences on page 90).

l If you want to share aWindows Media® (.wmv) file with a student, the

student’s computer must haveWindows Media Player 7 or later and

DirectX® 9.0 or later.

Sharing aMedia File

To share a media file
1. Click Thumbnails .

The Thumbnails view appears.

2. Click All Computers orAll Students to sharemedia with all students.

OR

Click a group’s tab to sharemedia with only students in the group.

3. Click Show Media .

TheSendMedia File dialog box appears.

4. Browse to and select themedia file you want to play, and then click Send.

TheSendingMedia dialog box appears. This dialog box displays the estimated

time it will take to send this file to the selected students. When all students have

received themedia file, it starts playing automatically.

NOTE

All of themedia file controls, such as thePlay andStop buttons, are

disabled until all the students have received the file.

T I P

If you decide you don’t want to play themedia file (for example, if the

estimated time is too long or you decide to play a different media file), click

Cancel. When themessage appears asking for confirmation, click Yes.
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5. Click Play .

Themedia file plays.

NOTE

While playing themedia file, you can pause or stop as well as change the

display mode (see below).

6. Select File > Open to leave themedia window open and play a different media

file.

OR

Select File > Exit to close themedia window.

Playing theMedia File
While playing themedia file, you can do the following:

l Click Pause to pause themedia file.

NOTE

If you click Pause and then click Play, themedia file restarts from the point

at which you paused it.

l Click Stop to stop themedia file.

NOTE

If you click Stop and then click Play, themedia file restarts from the

beginning.

l Select View > 50%, View > 100% orView > 200% to change the size of the

media window.

l Click Full Screen to display themedia file in Full Screenmode.

T I PS

o If you want to prevent students from using other applications during

the broadcast of themedia file, display themedia file in Full Screen

mode.

o When you play themedia file in Full Screenmode, the PlayingMedia

toolbar appears. You can use this toolbar to play , pause and

stop the file as well as return toWindow mode .
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When you click one of the above buttons or menu options, the action affects the display

on both your computer and the students’ computers.

Sharing a Web Page
You can remotely start Internet Explorer® Internet browser and open a specific web

page on the desktops of your whole class, a group or selected students.

You can also launch a web page on your students’ computers using the SMART Sync

toolbar in Internet Explorer.

NOTE

Using this method, you automatically display the web page on the desktops of all

your students. You can’t display it solely for a group or individual students.

To share a web page 1. Click Thumbnails .

The Thumbnails view appears.

2. Click All Computers orAll Students to share the web page with all students.

OR

Click a group’s tab to share the web page with only students in the group.

OR

Select students’ thumbnails to share the web page with only those students.

3. Click Send Web .

The Internet ShareWeb Address dialog box appears.

4. Type the web page’s address in the box.

5. Click Send WWW.

Internet Explorer starts and opens the web page on both your desktop and the

desktops of the selected students.
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To share a web page using

the SMART Sync toolbar
1. Open Internet Explorer Internet browser.

2. Browse to the web page you want to display to your students.

3. If you haven’t done so already, select View > Toolbar > SMART Sync to display

the SMART Sync toolbar.

4. Click Send to Students .
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Using SMART Sync, you can separate your class into groups of two or three students,

distribute an assignment for them to complete collaboratively andmonitor their progress.

After they complete the task individually, the students in each group can compare their

answers, agree upon their group’s collective response and then send this to you for

review.

Starting Collaborative Assignments
You can distribute an assignment to your class for them to complete in groups of two or

three.

To start collaborative

assignments

1. Click Collaboration .

The Collaboration view appears.

2. Select Two students per group or Three students per group to set the size of

the groups.

3. Click Browse.

TheOpen dialog box appears.

4. Browse to and select the collaborative assignment file, and then click Open.
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5. For each additional document you want to include with the assignment as a

resource file, click Add, browse to and select the file, and then click Open.

NOTE

If you want to remove a previously included resource file, select the file and

click Remove.

6. Select theAllow students to chat check box to allow students to chat using

SMART Sync while they’re working on the assignment.

OR

Clear theAllow students to chat check box to prevent student chat.

7. Click Start .

The Collaboration sidebar appears on the right side of each student’s desktop.

This sidebar enables the student to open the assignment, open the additional

resource documents, view work completed by other groupmembers and send the

group’s final response back to you.

T I P

You canmonitor the progress of each group (seeMonitoring Collaborative

Assignments on page 44).

After all the groups complete the assignment, the Collaboration Complete screen

appears and enables you to view the assignments (seeViewing Completed

Assignments on page 45).

Completing Collaborative Assignments
After your students receive the collaborative assignment, they can complete the task

individually, compare answers with other students in their group, agree upon their group’s

collective response and then send this to you for review.

The Collaboration sidebar appears on the right side of each student’s desktop. This

sidebar enables the student to open resource documents, view the status of their group

members’ work, view work completed by other groupmembers, and submit a final group

response.
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NOTE

If students have SMART Notebook™SE 1.6 or later on their computers, all

collaborative files open in new tabs in SMART Notebook SE and students' work

is saved to their binders automatically.

Each group includes one student responsible for submitting the group’s final response.

SMART Sync selects this student randomly.

The following proceduremust be completed by the students on their computers. It is

provided here to allow you to respond to any students who are unsure of how to proceed.

To complete collaborative

assignments

1. Read the instructions in theCollaboration Individual Work window, and then click

OK.

The assignment appears in the appropriate application. The Collaboration sidebar

also appears on the right side of the screen.

2. Complete the assignment.

T I P

To view a resource file while completing the assignment, click its name

below Resources in the Collaboration sidebar.

3. Click Hand In in the Collaboration sidebar.

4. Click Yes to confirm you want to hand in your assignment.

The collaboration sidebar displays the status of your groupmembers’ work:

o If a student hasn’t completed the work, the Collaboration sidebar displays

Work not handed in below the student’s name. If you hover your mouse

over a thumbnail, a larger view of the student’s screen appears. If you

double-click a thumbnail, a full screen view of the student’s screen appears.

o If a student has completed the work, the Collaboration sidebar displays

Work handed in below the student’s name. If all the students in the group

have submitted their assignment, you can clickWork handed in to display

that student’s work.

When every student in your group has handed in their assignments, the

Collaboration GroupWork window appears with instructions on what you need to

do.

5. Read the instructions, and then click OK.
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6. If you aren’t responsible for submitting the group’s final response, you can see the

group leader’s screen. Work with your group until your group leader has completed

an answer on behalf of the group. When you’re happy with his or her answer,

select theReady to hand in check box in the Collaboration sidebar.

OR

If you are responsible for submitting the group’s final response, the other members

of your group can see your screen. Work with your group until you complete an

answer. When a groupmember is happy with your answer, Ready to hand in

appears below his or her name in the Collaboration sidebar. When all group

members are happy with your answer, click Hand In in the Collaboration sidebar.

You can’t click Hand In until every member of your group agrees to it. Click Yes to

confirm.

TheCollaboration Completewindow appears, confirming that you’ve submitted

your assignment.

7. Click OK.

Monitoring Collaborative Assignments
After your students receive the collaborative assignment, you canmonitor their progress.

To monitor collaborative

assignments

1. Click Collaboration .

The Collaboration view appears.
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2. Click All Computers orAll Students to monitor the class.

OR

Click a group’s tab tomonitor the group.

The Collaboration view displays the thumbnails of the class or the selected group.

This view also lists the assignment document and resource files you distributed

with the collaborative assignment.

NOTES

o You can customize the view’s appearance by resizing the

thumbnails (seeResizing Thumbnails on page 12).

o When a student completes the task individually and submits it to the

other members of the group, a link to this file appears below that

student’s thumbnail. To view this file, click the link.

o When a group sends you their final, collaborative response, the

Group Work status changes from Incomplete to the file name. You

can click the file name to open and view the completed file.

o If all students in a group disconnect from the class, SMART Sync

Teacher is unable to select a group leader, an error occurs while

transferring files to the group or an unknown error occurs, an

appropriate message appears in the group’s section of the

Collaboration view.

o After all the groups complete the assignment, theCollaboration

Complete screen appears and enables you to view the assignments

(seeViewing Completed Assignments below).

Viewing Completed Assignments
After all the groups complete the collaboration assignment, theCollaboration Complete

screen appears. This screen displays the location of the completed assignments and

provides links to these locations.

If you don't want to wait for all the groups to complete the assignment, you can click

Stop to stop the collaborative assignment.
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To view a group’s

collaborative response
Click the appropriate link below Session deliverables are located in.

To return to the default

Collaboration view screen

Click Set up collaboration work details.
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If SMART Sync Student was installed in Visible mode, students can send questions to

you and you can respond to each question.

Viewing and Answering Questions
When students ask questions through SMART Sync, aQuestion symbol and the
number of currently unanswered questions appear in the bottom right corner of SMART

 Sync Teacher.

View and answer questions in the Questions view.

To view and answer a

student’s question

1. Click Questions .

TheQuestions view appears.

2. Select a question, and then click Answer .

3. Type your reply in theMessage box.
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4. Click Send to send your response to the student who sent you the question.

OR

Click Send to All to send your response to the entire class.

Your response appears in theHistory are of the Questions view.

Your response also appears on the Teacher tab in the students’ SMART Sync

Student Chat dialog box.

NOTE

Students can reply to your response. Similarly, you can continue to send

messages to students by typing text in theMessage box and pressing

ENTER.

5. Click Finished when you’re finished.

NOTE

Students can still view your responses, but if they want to communicate

with you further, they must create new questions.

Deleting a Question without Answering
You can delete a student’s question without answering it.

To delete a specific

question

1. Click Questions .

TheQuestions view appears.

2. Select the question, and then click Delete .

To delete all questions 1. Click Questions .

TheQuestions view appears.

2. Click Delete All Questions .

Saving the Question History
The students’ questions and your responses appear in theHistory area of the Questions

view. You can save the history as a text (.txt) file.
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To save the question

history
1. Click Questions .

TheQuestions view appears.

2. Click Save .

TheSave As dialog box appears.

3. Browse to the folder where you want to save the file.

4. Type a name for the file in the File name box.

5. Click Save.

Clearing the Question History
You can also remove previous questions and responses by clearing the history.

To clear the question

history

1. Click Questions .

TheQuestions view appears.

2. Click Clear History .

A message appears asking you for confirmation.

3. Click Yes.
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SMART Sync allows you to chat with your whole class or a specific group. By restricting

your comments to a group, you don’t distract students with messages that don’t apply to

them. You can also send a privatemessage to selected students.

You can view all chat messages, including the ones between students, in theHistory

area of the Chat view. Students can view messages sent to the entire class as well as

messages sent to the groups they’re members of.

Chatting with Students
You can chat with students in the Chat view in SMART Sync Teacher.

NOTE

If SMART Sync Student is in Hiddenmode, students can’t initiate chat even if

you allow it. However, they can respond to chat if you initiate it.

T I P

Use SMART Sync’s announcement feature instead of the chat feature to send a

message to selected students (seeSending an Announcement on page 34).

To chat with students 1. Click Chat .

The Chat view appears.
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2. Click All Computers orAll Students to chat with all students.

OR

Click a group’s tab to chat with only students in the group.

3. Type amessage in theMessage box, and then click Send.

Your message appears in theHistory area of the Chat view.

Your message also appears in the equivalent tab of the students’ SMART Sync

Student Chat dialog box.

NOTES

o Each student’s SMART Sync Student Chat dialog box has a tab for

every group the student is amember of.

o Students can’t view a group’s chat history if they’re not in that group.

o If your students haven’t opened theirSMART Sync Student Chat

dialog boxes, tell them to double-click theSMART Sync icon in the

notification area, and then click Chat.

4. Enable student chat (seeEnabling and Disabling Student Chat on page 54).

NOTE

If you don’t enable student chat, students can’t reply to your message.

When a student creates a new message in theSMART Sync Student Chat dialog

box, themessage appears in SMART Sync Teacher in theHistory area of the

Chat view. If the student sends amessage to a specific group, themessage

appears in SMART Sync Teacher on the equivalent group tab.

5. Continue to add new messages and view your students’ replies.

6. Disable student chat when you’re finished (seeEnabling and Disabling Student

Chat on page 54).
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Saving the Chat History
During your chat, you can save the chat history as a text file.

NOTE

Only teachers can save the chat history.

T I P

You can also copy the chat history by selecting text and pressing CTRL+C.

To save the chat history 1. Click Chat .

The Chat view appears.

2. Click the group’s tab with the chat history you want to view and save.

3. Click Save .

TheSave As dialog box appears.

4. Browse to the folder where you want to save the file.

5. Type a name in the File name box.

6. Click Save.

Clearing the Chat History
You can clear chat history for the current group tab.

To clear the chat history 1. Click Chat .

The Chat view appears.

2. Click All Computers orAll Students to clear the chat history for all students.

OR

Click a group’s tab to clear the chat history for only the students in that group.
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3. Click Clear .

A message appears asking for confirmation.

4. Click Yes.

Enabling and Disabling Student Chat
You can allows students in either the whole class or a group to chat with each other,

even when you’re not contributing to themessages.

T I P

You can enable student chat for one group and disable it for another.

NOTE

If SMART Sync Student is in Hiddenmode, students can’t initiate chat even if

you allow it. However, they can respond to chat if you initiate it.

To enable student chat 1. Click Chat .

The Chat view appears.

2. Click All Computers orAll Students to enable chat for all students.

OR

Click a group’s tab to enable chat for only students in the group.

3. Select theAllow Students to Chat check box.

To disable student chat 1. Click Chat .

The Chat view appears.

2. Click All Computers orAll Students to disable chat for all students.

OR

Click a group’s tab to disable chat for only students in the group.
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3. Clear theAllow Students to Chat check box.

NOTE

If you disable student chat, your students can still view the chat history,

but can’t add new messages. To prevent students from viewing the chat

history, clear it (seeClearing the Chat History on page 53).
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You can easily send files to your class using SMART Sync and, if SMART Sync was

installed on your students’ computers in Visible mode, they can send files to you. The

File Transfer view lists all of the files you send or receive.

NOTE

If you send a file to one student, the file transfer goes very quickly. However, if

you send a file to many students at once, the transfer takes longer and students

won’t necessarily receive the file at the same time. Transfer speed is affected by:

l The variability of the student computers (for example, amix of slow and

fast computers)

l The amount of other network traffic

l The speed of the network

I MPORTANT

Do not sharemedia and send files at the same time.

Sending Files to Students
You can use SMART Sync to send files to students.

To send a file 1. Click File Transfer .

The File Transfer view appears.
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2. Click All Computers orAll Students to send the file to all students.

OR

Click a group’s tab to send the file to only students in the group.

OR

Select students’ names in the students list to send the file to only those students.

3. Click Send File .

TheSend File dialog box appears.

4. Browse to and select the file you want to send, and then click Send.

When the file transfer begins, the file name appears in the Files Sent list. When

the transfer is complete, the status changes from the percentage transferred to

Complete.

NOTES

o If you want to cancel a file transfer that’s in progress, select the file

in the Files Sent list, and then click Cancel . No portion of the file
is transferred and the file is removed from the Files Sent list.

o If you or a student closes SMART Sync while a file transfer is in

progress, the transfer is canceled.

To open a sent file 1. Click File Transfer .

The File Transfer view appears.

2. Click All Computers orAll Students if you sent the file to all students.

OR

Click a group’s tab if you sent the file to only students in the group.

3. Select the file.

4. Click Open File .

Receiving Files from a Student
You can use SMART Sync to receive files from students.
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To check for sent files

from students
1. Click File Transfer .

The File Transfer view appears.

2. Click All Computers orAll Students to check for files sent by all students.

OR

Click a group’s tab to check for files sent by only students in the group.

NOTE

If you close SMART Sync while a file transfer is in progress, the transfer is

canceled.

To open a file 1. Click File Transfer .

The File Transfer view appears.

2. Select the file you want to open.

3. Click Open File .

Clearing Files from the File List
You can clear an individual file or all files from the File Transfer view.

NOTE

When you clear a file from the File Transfer view, you’re not deleting the file.

To clear a file from the file

list

1. Click File Transfer .

The File Transfer view appears.

2. Select the file you want to clear.

CAUTION

A confirmationmessage does not appear. Ensure you have selected the

correct file before you perform the next step.

3. Click Clear .

| C H A PT ER 7 – SEN D I N G AN D R EC E I V I N G F I L ES



6 0

To clear all files (both sent

and received)
1. Click File Transfer .

The File Transfer view appears.

2. Click All Computers orAll Students.

3. Ensure no files are selected in the file list.

4. Click Clear .

A message appears asking for confirmation.

5. Click Yes.
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Creating and Using Application Blocking Rules 61

Creating Application Blocking Rules 62

Sharing Application Blocking Rules 64

Activating and Deactivating Application Blocking Rules 65

Starting and Closing Applications 67

Starting an Application on Students’ Computers 67

Closing an Application on Students’ Computers 68

You can block your students’ access to specific applications using customized

application blocking rules.

In addition, you can start and close applications on students’ computers from your

computer.

Creating and Using Application Blocking
Rules
You can set up application blocking rules as either:

l A list of restricted applications (which blocks students from opening any

application on the list)

l A list of approved applications (which blocks students from opening any

application that’s not on the list)
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SMART Sync comes with six application blocking rules:

Name Description

Block Internet Explorer Blocks the web browser

Block Windows Games Blocks Windows games, such as Solitaire

Block Windows Media

Player

Blocks Window Media Player

Block All Except Internet

Browser

Blocks all applications except the web browser

Block All Except

Microsoft Office

Blocks all applications except theMicrosoft Office

applications (Word, Excel®, PowerPoint® and so on)

Block All Except

SMART Notebook SE

Blocks all applications except SMART Notebook SE

(This rule is useful if you’re using SMART Sync as part of

SMART Classroom Suite®.)

Creating Application Blocking Rules
You can create application blocking rules in SMART Sync Teacher. Alternatively, you

can load rules created by other teachers (seeSharing Application Blocking Rules on

page 64) or use rules created by an administrator or teacher in SMART Sync

Administrator Tool.

To create a rule 1. Click Applications .

The Applications view appears.

2. Click Add New .

TheNew Application Blocking Rule dialog box appears.

3. Type a name for the rule in theEnter Block Rule Name box.

4. Click Block the following applications to allow all applications except those

you include in the rule.

OR

Click Block all except the following applications to block all applications

except those you include in the rule.
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5. Select an application you want to add to the rule in the List of Applications, and

then click Add.

T I PS

o If you added an application to the rule by accident, you can remove it

by selecting it and then clickingRemove.

o An applicationmust be installed on your computer to appear in the

List of Applications. The exception to this rule is SMART Notebook

SE, which doesn’t need to be installed on your computer to appear in

this list.

o If you want to add an application to the rule that’s not included in the

List of Applications, click Browse, browse to and select the

application, and then click Open. Select the application from the

List of Applications, and then click Add.

o If you want to add an application to the rule that’s neither included in

the list of applications nor installed on your computer, click New

App. Type the product name and the file name, and then click OK.

Select the application from the List of Applications, and then click

Add.

6. Repeat step 5 for each application you want to add to the rule.

7. Click OK.

To edit a rule 1. Click Applications .

The Applications view appears.

2. Select the rule.

3. Click Edit .

TheEdit Application Block Rule dialog box appears.

4. Edit the rule’s name in theEnter Block Rule Name box.

5. Click Block the following applications to allow all applications except those

you include in the rule.

OR

Click Block all except the following applications to block all applications

except those you include in the rule.

| C H A PT ER 8 – C ON T ROL L I N G  AC C ESS T O APPL I C AT I ON S



6 4

6. Select an application you want to add to the rule in the List of Applications, and

then click Add.

OR

Select an application you want to remove from the rule, and then click Remove.

T I PS

o An applicationmust be installed on your computer to appear in the

List of Applications. The exception to this rule is SMART Notebook

SE, which doesn’t need to be installed on your computer to appear in

this list.

o If you want to add an application to the rule that’s not included in the

List of Applications, click Browse, browse to and select the

application, and then click Open. Select the application from the

List of Applications, and then click Add.

o If you want to add an application to the rule that’s neither included in

the list of applications nor installed on your computer, click New

App. Type the product name and the file name, and then click OK.

Select the application from the List of Applications, and then click

Add.

7. Repeat step 6 for each application you want to add to or remove from the rule.

8. Click OK.

To delete a rule 1. Click Applications .

The Applications view appears.

2. Select the rule.

3. Click Delete .

A message appears asking you to confirm the deletion.

4. Click Yes.

Sharing Application Blocking Rules
You can save application blocking rules in SYNCRULES files and share those files with

other teachers. The other teachers can then load the SYNCRULES file to use your rules

in their copies of SMART Sync Teacher. Similarly, you can load SYNCRULES files from

other teachers to use their rules.
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To save your rules as a

SYNCRULES file
1. Click Application .

The Application view appears.

2. Select Actions > Save Rules.

TheSave As dialog box appears.

3. Browse to the location where you want to save the file.

4. Type a name for the file in the File name box.

5. Click Save.

To load a SYNCRULES

file

1. Click Application .

The Application view appears.

2. Select Actions > Load Rules.

TheOpen dialog box appears.

3. Browse to and select the SYNCRULES file.

4. Click Open.

Activating and Deactivating Application Blocking Rules
After creating or loading an application blocking rule, you can activate it to control

students' access to applications.

To activate a rule 1. Click Applications .

The Applications view appears.

2. Click All Computers orAll Students to activate the rule for all students.

OR

Click a group’s tab to activate the rule for only students in the group.

3. Select the rule.
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4. Click Apply .

CAUTION

o If you activate a rule that blocks specific applications and allows all

others, amessage appears asking for confirmation. Click Block

Applications. If one of the selected students is running a restricted

application, the application closes automatically and any unsaved

work is lost. Advise students to save their work before you complete

this step. If one of the students tries to open a blocked application, a

message appears, advising the student that the application is

restricted.

o If you activate a rule that allows specific applications and blocks all

others, the rule activates without asking for confirmation. If one of

the selected students is already running a blocked application, the

application does not close. If one of the students tries to open a

blocked application, amessage appears, advising the student that

the application is restricted.

TheApplication Block symbol appears beside the selected students in the
students list.

To deactivate a rule 1. Click Applications .

The Applications view appears.

2. Click All Computers orAll Students to deactivate the rule for all students.

OR

Click a group’s tab to deactivate the rule for only students in the group.

OR

Select students’ names in the students list to deactivate the rule for only those

students.

3. Select the rule.

4. Click Apply .
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Starting and Closing Applications
With SMART Sync Teacher, you can remotely start or close an application on every

student’s computer with the click of a button.

Starting an Application on Students’ Computers
You can remotely start an application on every student’s computer. For example, you

can start an application on every student’s computer before class starts, so everyone

sits down to the same program.

To start an application on

students’ computers

1. Click Applications .

The Applications view appears.

2. Click All Computers orAll Students to start an application for all students.

OR

Click a group’s tab to start an application for only students in the group.

3. Click Launch .

The Launch Applications dialog box appears.

4. Select an application, and then click Launch.

The application starts on the selected students’ computers:

o If the application starts successfully on all the selected students’

computers, amessage appears indicating that the application launched

successfully. Click OK to clear themessage.

o If the application isn't installed on a selected student’s computer, a

message appears indicating that the application failed to launch on that

student’s computer. Click OK to clear themessage.

5. Repeat step 4 for each application you want to start on the students’ computers.

6. Click OK.
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Closing an Application on Students’ Computers
You can remotely close an application on every student’s computer.

CAUTION

If you remotely close a student’s application, the application closes immediately

and any unsaved work is lost. Advise students to save their work before

completing the following procedure.

To close an application on

students’ computers

1.
Click Applications .

The Applications view appears.

2. Click All Computers orAll Students to close an application for all students.

OR

Click a group’s tab to close an application for only students in the group.

3.
Click Close .

TheClose application remotely dialog box appears.

4. Select an application, and then click Close.

The application closes on the selected students’ computers.

o If the application closes successfully on all the selected students’

computers, amessage appears indicating that the application closed

successfully. Click OK to clear themessage.

o If the application isn't open on a selected student’s computer, a message

appears indicating that the application failed to close on that student’s

computer. Click OK to clear themessage.

5. Repeat step 4 for each application you want to close on the students’ computers.

6. Click OK.
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You can control students’ access to the Internet either by blocking access to the entire

Internet or by allowing or blocking access to specific web pages through Internet

blocking rules.

Blocking Internet Access
You can block your students’ access to the entire Internet.

NOTE

When a blocked student starts Internet Explorer Internet browser, a message

appears indicating that access to the Internet is restricted. When a blocked

student starts any other Internet browser, the pointer displays as an hourglass,

and a connection timed out messagemay appear.

To block Internet access 1. Click All Computers orAll Students to apply the block to all students.

OR

Click a group’s tab to apply the block to only students in the group.

2. Click Internet Block .

To remove the block Click Internet Block .
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Creating and Using Internet Blocking Rules
If you don’t want to block your students’ access to the entire Internet, you can still block

your students’ access to specific web pages using Internet blocking rules. Each Internet

blocking rule consists of either:

l A list of restricted web pages (which blocks students from opening any web page

on the list), or

l A list of approved web pages (which blocks students from opening any web page

that’s not on the list).

NOTE

SMART Sync comes with a default Internet blocking rule that allows you to block

all web pages.

Creating Internet Blocking Rules
You can create Internet blocking rules in SMART Sync Teacher. Alternatively, you can

load rules created by other teachers (seeSharing Internet Blocking Rules on page 72) or

use rules created by an administrator or teacher in SMART Sync Administrator Tool.

To create a rule 1. Click Internet .

The Internet view appears.

2. Click Add New .

The Internet Blocking Rule dialog box appears.

3. Type a name for the rule in theRule name box.

4. Click Block the following websites to allow all websites except those you

include in the rule.

OR

Click Block everything except the following websites to block all websites

except those you include in the rule.
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5. Click Add, type the address of a website you want to add to the rule in the

Website box (for example, www.example.com), and then click OK.

T I P

If you added a website to the rule by accident, you can remove it by

selecting it and then clickingRemove.

6. Repeat step 5 for each website you want to add to the rule.

7. Click OK.

To edit a rule 1. Click Internet .

The Internet view appears.

2. Select the rule.

3. Click Edit .

The Internet Blocking Rule dialog box appears.

4. Edit the rule’s name in theRule name box.

5. Click Block the following websites to allow all websites except those you

include in the rule.

OR

Click Block everything except the following websites to block all websites

except those you include in the rule.

6. Click Add, type the address of a website you want to add to the rule in the

Website box (for example, www.example.com), and then click OK.

OR

Select a website you want to remove from the rule, and then click Remove.

7. Repeat step 6 for each website you want to add to or remove from the rule.

8. Click OK.

To delete a rule 1. Click Internet .

The Internet view appears.

2. Select the rule.

3. Click Delete .
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Sharing Internet Blocking Rules
You can save Internet blocking rules in SYNCRULES files and share those files with

other teachers. The other teachers can then load the SYNCRULES file to use your rules

in their copies of SMART Sync Teacher. Similarly, you can load SYNCRULES files from

other teachers to use their rules.

To save your rules as a

SYNCRULES file

1. Click Internet .

The Internet view appears.

2. Select Actions > Save Rules.

TheSave As dialog box appears.

3. Browse to the location where you want to save the file.

4. Type a name for the file in the File name box.

5. Click Save.

To load a SYNCRULES

file

1. Click Internet .

The Internet view appears.

2. Select Actions > Load Rules.

TheOpen dialog box appears.

3. Browse to and select the SYNCRULES file.

4. Click Open.

Activating and Deactivating Internet Blocking Rules
After creating or loading an Internet blocking rule, you can activate it to control students’

access to the Internet.

To activate a rule 1. Click Internet .

The Internet view appears.

2. Click All Computers orAll Students to activate the rule for all students.

OR

Click a group’s tab to activate the rule for only students in the group.
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3. Select the rule.

4. Click Apply .

The Internet Block symbol appears beside the selected students in the
students list.

To deactivate a rule 1. Click Internet .

The Internet view appears.

2. Click All Computers orAll Students to deactivate the rule for all students.

OR

Click a group’s tab to deactivate the rule for only students in the group.

OR

Select students’ names in the students list to deactivate the rule for only those

students.

3. Select the rule.

4. Click Apply .
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As the teacher, you can use SMART Sync tomonitor, communicate with and control

your class. You can also allow colleagues limited access to SMART Sync so that they

canmonitor your class. SMART Sync refers to these additional teachers as teacher

aides. They can access the thumbnail view andmonitor the whole class, a group or an

individual student. However, teacher aides canmonitor your class only if you permit it.

You have total control over who can access your class.

At any time, you can view which teacher aides have joined your class. You can also

withdraw a teacher aide’s access to your class.

Controlling Teacher Aides
You can allow up to five teacher aides at a time.

Teacher aides canmonitor classes, groups and students, but they can’t use themore

advanced features of SMART Sync, such as taking control of a student’s desktop,

locking out students, blocking applications and Internet access, and so on.

Allowing Teacher Aides
If you think youmight accept a join request from a teacher aide, select Options > Allow

Teacher Aides. This activates the teacher aides feature, but you can still prevent

specific teacher aides from joining your class by declining their request to join (see

Responding to a Teacher Aide’s Request to Join on next page).
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If you don’t want any teacher aides to join your class, clearOptions > Allow Teacher

Aides. If a teacher aide tries to join your class while your settings don’t allow teacher

aides, the teacher aide receives amessage advising them they can’t join your class.

Responding to a Teacher Aide’s Request to Join
If a teacher aide tries to join your class and yourAllow Teacher Aides option is

selected (seeAllowing Teacher Aides on previous page), the Teacher Aide Join Request

dialog box appears.

l To allow the teacher aide to join your class, click Allow. The Thumbnails view for

your class appears on the teacher aide’s screen.

l To prevent the teacher aide from joining your class, click Decline. If you decline a

teacher aide’s join request, the teacher aide receives amessage advising them

that the request was declined.

You can view which teacher aides have joined your class and, if you want, disconnect a

teacher aide from your class (seeDisconnecting Teacher Aides below).

Disconnecting Teacher Aides
You can allow colleagues limited access to SMART Sync so they canmonitor your

class. SMART Sync refers to these additional teachers as teacher aides. However,

teacher aides canmonitor your class only if you permit it.

You can view which teacher aides have joined your class and disconnect a teacher aide.

To disconnect a

teacher aide

1. Select Connection > View Connected Teacher’s Aide.

TheView Teacher Aides dialog box appears.

2. Select the teacher aide and click Disconnect.

3. Click OK.

Joining a Class as a Teacher Aide
You can join another teacher’s class andmonitor the desktops of all the students, of a

group or of an individual student in that teacher’s class. SMART Sync refers to additional

teachers as teacher aides.
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As a teacher aide, you can access the Thumbnails view andmonitor students. However,

you can’t use themore advanced features of SMART Sync, such as taking control of a

student’s desktop, locking out students, blocking applications, and so on.

To join a class as a teacher aide, youmust request and receive permission from the

teacher. If the teacher hasn’t selected theAllow Teacher Aides option (seeControlling

Teacher Aides on page 75), a message appears that advises you that you can’t join this

class.

NOTE

Youmust install SMART Sync on your computer to observe a class as a teacher

aide. However, you don’t require an additional license for this installation.

You can leave a class at any time.

To join a class as a

teacher aide

1. Select Connection > Teacher’s Aide > Join a class.

The Join a Teacher’s Class dialog box appears.

2. Select the Teacher ID for the class you want to join.

OR

Select Connect via host name or IP address box, enter the host name or IP

address, and then click Join.

The Teacher Aide Join Request dialog box appears on the teacher’s desktop. This

dialog box informs the teacher that you want to join their class and gives them the

option to accept or decline your request.

If the teacher declines, amessage appears that advises you that your request was

declined.

OR

If the teacher accepts, you join the class as a teacher aide. The Thumbnails view

for the class appears on your desktop.

NOTES

o If the teacher allows you access to his or her class, he or she can

disconnect you from the class.

o Youmay still not be able to view the class if the teacher has set an

authentication password on the class.

| C H A PT ER 1 0 – WOR K I N G W I T H OT H ER T EAC H ER S AN D T EAC H ER

A I D ES



7 8

To leave a class
Select Connection > Teacher’s Aide > Disconnect from class.
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Configuring SMART Sync
Teacher

Setting the Language 80

Setting the SMART School File Location 82

Setting the Lock-Out Message 83

Setting the Optimization Preferences 84

Setting the Control Preferences 85

Setting the Broadcast Preferences 86

Setting the Digital Ink’s Appearance 87

Setting the File Transfer Preferences 88

Setting a User Authentication Password 89

Setting the Advanced Preferences 90

Setting the Advanced Preferences 90

Selecting Network Adapters 93

Setting the Logging Preferences 94

You can customize the following features for the current teacher:

l Language

l SMART School file location

l Lock-out message

l Optimization preferences

l Control preferences

l Broadcast preferences

l Digital ink’s appearance

l File transfer preferences

l User authentication password
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l Advanced preferences (including thumbnail frame rate, multicast, unicast, screen

capture and network adapter settings)

l Logging

Setting the Language
SMART Sync supports the following languages:

l English

l Arabic

l Chinese (Simplified)

l Czech

l Danish

l Dutch

l Finnish

l French

l German

l Greek

l Hungarian

l Italian

l Norwegian

l Portuguese (Brazil)

l Portuguese (Portugal)

l Russian

l Turkish

l Spanish (International)

l Spanish (Mexico)

l Swedish

You can change the SMART Sync Teacher user interface to any of these languages by

completing the following procedure.

| C H A PT ER 1 1 – C ON F I GU R I N G SMAR T  SYN C T EAC H ER



8 1

To set the language
1. Select Options > Language Setup.

The Language Setup dialog box appears.

2. Select All Listed Applications to set the language for all SMART programs on

your computer.

OR

Select SMART Sync Teacher to set the language for only SMART Sync

Teacher.

3. Select the appropriate language in the Language drop-down list, and then click

OK.

To download and install

languages from the

Internet

1. Select Options > Language Setup.

The Language Setup dialog box appears.

2. Click Update Languages.

3. Select the language or languages you want to update, and then click Check for

Updates.

Your computer downloads the files. SMART Sync Teacher automatically installs

the files, and then amessage appears.

4. Click OK.

To install languages from

the SMART Sync CD

1. Insert the CD into your computer.

2. Double-click Install additional languages.

3. Select the language or languages you want, and then click Add.

4. Click OK.

SMART Sync Teacher installs the language files, and then amessage appears.

5. Click OK.
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Setting the SMART School File Location
A SMART School file contains information about students, teachers, classes and

computer labs in your school as well as rules you can apply to block student access to

applications and websites. If you or your system administrator specify the location of a

SMART School file, you can use this information from the file rather than having to enter

it manually in SMART Sync.

When your system administrator first installs SMART Sync Teacher, he or she can

specify the location of the SMART School file (see document 129773). If your system

administrator didn’t specify the location of the SMART School file during installation or if

you need to change it afterwards, you can do so in SMART Sync Teacher.

To set the SMART School

file location

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theGeneral tab.

3. Click Browse.

TheOpen dialog box appears.

4. Browse to and select the SMART School file, and then click Open.

TheOpen dialog box closes, and the path to the SMART School file appears in the

School File Location box.

5. Click OK.

6. Close and restart SMART Sync Teacher.

The next time you start SMART Sync Teacher, theWelcome to SMART Sync –

Teacher and Class Selection dialog box will include teachers and classes from the

SMART School file.

NOTE

(Administered) appears beside classes from the SMART School file in the

Welcome to SMART Sync – Teacher and Class Selection dialog box.
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Setting the Lock-Out Message
You can get your students’ attention by locking students’ desktops and presenting them

with a simplemessage (see Locking Student Desktops on page 24). The default

message is “Eyes to the front, please”, but you can change this message.

To set the lock-out

message

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click the Lock Screen tab.

3. Type amessage in the Lock-out message box.

4. Click the button next to Text, select a color, and then click OK to change the text

color.

5. Click the button next toBackground, select a color, and then click OK to change

the background color.

6. Click OK.

To return the lock-out

message to its default

settings

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click the Lock Screen tab.

3. Click Defaults.

4. Click OK.
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Setting the Optimization Preferences
When you observe, control or broadcast a student’s desktop, SMART Sync displays the

student’s desktop on your screen at a specific image quality and frame rate for optimal

network performance. You can adjust the image quality and frame rate for your network:

Level Description

1 (recommended) Decreases frame rate to 4 seconds per frame (if needed) without

affecting image quality

2 Decreases frame rate, and then decreases image quality

3 Decreases frame rate and image quality evenly

4 Decrease image quality, and then decreases frame rate

5 Decreases image quality to 50% (if needed) without affecting

frame rate

Alternatively, you can choose to display the student’s desktop as the highest possible

image quality and frame rate.

To adjust the optimal

image quality

and frame rate

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theOptimization tab.

3. Select theOptimize network performance during Observe, Control, and

Broadcast check box.

4. Move the slider left to increase image quality while reducing the frame rate.

OR

Move the slider right to decrease image quality while increasing the frame rate.

5. Click OK.

To use the highest

possible image quality

and frame rate

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theOptimization tab.

3. Clear theOptimize network performance during Observe, Control, and

Broadcast check box.

4. Click OK.
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To return the optimization

preferences to their default

settings

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theOptimization tab.

3. Click Defaults.

4. Click OK.

Setting the Control Preferences
By default, you have sole control of the student’s desktop. However, you can share

control with the student. If you share control, both you and the student can control the

student’s desktop. However, if both of you are trying to control the desktop at the same

time, your actions take precedence over the student’s.

NOTES

l If youmake a change the control preferences while you’re already

controlling a student’s desktop, the change takes effect immediately. For

example, if you have sole control of a student’s desktop and you change

the setting toShared, you immediately share control of the student’s

desktop with the student.

l If you take control of a student’s computer and it’s running theWindows

Vista operating system, the control of the computer is always shared

regardless of how you set the control preferences. When both you and the

student try to control the computer, the student’s actions take precedence.

To share control of a

student’s desktop

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theControl tab.

3. Click Shared.

4. Click OK.

To not share control of a

student’s desktop

1. Select Options > Preferences.

ThePreferences dialog box appears.
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2. Click theControl tab.

3. Click Teacher-only.

4. Click OK.

To return the control

preferences to their default

settings

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theControl tab.

3. Click Defaults.

4. Click OK.

Setting the Broadcast Preferences
You can determine how your desktop appears on students’ screens and who controls the

mouse and keyboard of a student’s desktop during broadcasting.

To set preferences for

when you broadcast your

desktop

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theBroadcast tab.

3. Click Full Screen to broadcast your desktop in Full Screenmode by default.

OR

ClickWindow to broadcast your desktop inWindow mode by default.

T I P

Full screenmode is best if you don’t want students to view other

applications while you broadcast your desktop.

4. Select the Zoom the window to best fit check box to resize the broadcasted

desktop to best fit students’ screens.

5. Click OK.

To set preferences for

when you broadcast a

student’s desktop

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theBroadcast tab.

| C H A PT ER 1 1 – C ON F I GU R I N G SMAR T  SYN C T EAC H ER



8 7

3. Click Teacher-only if you want exclusive control of themouse or keyboard during

the broadcast.

OR

Click Student-only if you want the student to have exclusive control of themouse

or keyboard during the broadcast.

OR

Click Shared to share control of themouse and keyboard during the broadcast.

(Your actions take precedence over the student’s.)

NOTE

If you broacast a student’s computer and it’s running theWindows Vista

operating system, the control of the computer is always shared regardless

of how you set the broadcast preferences. When both you and the student

try to control the computer, the student’s actions take precedence.

4. Click OK.

To return the broadcast

preferences to their default

settings

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theBroadcast tab.

3. Click Defaults.

4. Click OK.

Setting the Digital Ink’s Appearance
You can change the width, color and transparency of the digital ink.

NOTE

If you’re working on a SMART Board interactive whiteboard, you can write notes

using a pen tray pen. You can change the appearance of the digital ink using the

options in SMART Notebook software.

To set the digital ink’s

appearance

1. Select Options > Preferences.

ThePreferences dialog box appears.
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2. Click theAnnotation Pen tab.

3. Type a width value between 1 and 32 pixels in theWidth box.

4. Click theColor box, select a color, and then click OK.

5. Select theHighlighter check box tomake the digital ink more transparent.

6. Click OK.

To return the digital ink to

its default settings

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theAnnotation Pen tab.

3. Click Defaults.

4. Click OK.

Setting the File Transfer Preferences
You can set preferences to customize the behavior of sent and received files. You can

use preferences to:

l Open sent files automatically

l Change the file location of received files

l Change the organization of received files

To set the file transfer

preferences

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click the File Transfer tab.

3. If you want the files that you send to open automatically, select theAutomatically

open files on student’s computers check box. Otherwise, clear this check box.

4. If you want to change the default file location of received files, click Custom

folder. Click Browse, navigate to and select the folder you want, and then click

OK.

5. If you want to organize received files by date, select theOrganize the stored

files by their submission date check box.

6. Click OK.
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To return the file transfer

preferences to their default

settings

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click the File Transfer tab.

3. Click Defaults.

4. Click OK.

Setting a User Authentication Password
You can enable password protection on the connections between the teacher and the

students. To enable password protection:

l On the teacher’s computer, set the password using the SMART Sync Teacher

preferences.

l On the student’s computer, set the password using the SMART Sync Student

Configuration Tool (see document 129773).

If you set a password on a student’s computer, the student can connect only to a teacher

who has the same password.

NOTE

If a student has no password, the student can connect to any teacher.

To create a user

authentication password

on the teacher’s computer

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theSecurity tab.

3. Select theUse password check box.

TheCreate Password dialog box appears.

4. Type the password.

5. Type the password again to confirm it.

6. Click OK.

To change a user

authentication password

on the teacher’s computer

1. Select Options > Preferences.

ThePreferences dialog box appears.
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2. Click theSecurity tab.

3. Select theUse password check box.

TheChange Password dialog box appears.

4. Type the old password.

5. Type the new password.

6. Type the new password again to confirm it.

7. Click OK.

To remove a user

authentication password

on the teacher’s computer

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theSecurity tab.

3. Clear theUse password check box.

TheChange Password dialog box appears.

4. Type the old password.

5. Click OK.

Setting the Advanced Preferences
In theAdvanced tab of thePreference dialog box, you can set advanced preferences and

select network adapters.

Setting the Advanced Preferences
You can set advanced preferences such as the thumbnails frame rate, multicast, unicast

and screen capture settings.

I MPORTANT

Do not change the advanced preferences unless you are instructed to by SMART

Support or if you’re familiar with these settings.

To set the thumbnail

frame rate

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theAdvanced tab.
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3. Type your preferred thumbnail frame rate in the Thumbnail frame rate box.

NOTES

o The default thumbnail frame rate is 5,000milliseconds per frame.

o Increasing this value improves performance but results in a slower

thumbnail frame rate.

To set network preferences 1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theAdvanced tab.

3. Select one of the following values from the Transport mode drop-down list:

o Automatic to allow SMART Sync to select the best transport mode for your

network

o Unicast to use unicasting as the transport mode

o Multicast to use IP multicasting as the transport mode

NOTE

SMART recommends theAutomatic option.

4. Optionally, type a TTL value for IP multicasting in theMulticast TTL box.

By default, SMART Sync multicast packets are sent with a TTL value of 1, which

prevents them from being forwarded beyond a single subnetwork. Multicast

datagrams with a TTL of greater than 1 can deliver to more than one subnetwork (if

there are one or moremulticast routers attached to the first-hop subnetwork).

Typical TTL thresholds are:

TTL Threshold Scope

1 Restricted to the same subnetwork

15 Restricted to the same site

63 Restricted to the same region

127 Worldwide

191 Worldwide; limited bandwidth

255 Unrestricted scope

5. Optionally, type themillisecond-per-chunk for TCP traffic in the TCP delay box.
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6. Optionally, type the size of chunks in kilobytes for TCP traffic in the TCP chunk

size box.

I MPORTANT

Increasing the chunk size while reducing themilliseconds per chunk

increases the rate that SMART Sync attempts to send TCP traffic. If you

are having trouble with Collaboration file transfer or the Observe function,

consider increasing themilliseconds per chunk to improve reliability (at the

cost of performance). The default values in the TCP delay and TCP chunk

size boxes are sufficient for most network conditions and you should only

change them with the guidance of SMART Technical Support.

To set screen capture

preferences

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theAdvanced tab.

3. Optionally, select theUse Redraw Hooks DLL check box. This option improves

SMART Sync’s screen capture performance.

4. Optionally, select theUse Mirror Driver check box. This option improves

SMART Sync’s screen capture performance.

I MPORTANT

If you experience capture problems, clear theUse Mirror Driver check

box, as it is not suitable for all systems. If you continue to experience

capture problems, clear theUse Redraw Hooks DLL check box, as this

option does not work well with some special applications. Disabling these

options increases the time required to capture screen images but does not

affect any other aspect of SMART Sync.

5. Optionally, select theHide desktop background check box. If you select this

option, the desktop background isn’t included when you observe, control or

broadcast a student’s desktop.

6. Optionally, select theHide window content while dragging and resizing

check box.

7. Click OK.
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To return the

advanced preferences

to their default settings

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theAdvanced tab.

3. Click Defaults.

4. Click OK.

Selecting Network Adapters
If your computer has multiple network adapters, SMART Sync uses the network adapter

selected by the operating system. However, you can specify the order in which the

operating system will try using the network adapters. If your computer has more than one

network adapter, theChoose Network Adapter button appears in theAdvanced tab of

thePreferences dialog box.

To allow the operating

system to select the

network adapter

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theAdvanced tab.

3. Click Choose Network Adapter.

ThePreferences: Network Adapter Selection dialog box appears.

4. Click Use the default order of network adapters, and then click OK.

To specify the selection

order of the available

network adapters

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theAdvanced tab.

3. Click Choose Network Adapter.

ThePreferences: Network Adapter Selection dialog box appears.

4. Click Use the network adapters in the order specified below.

5. Select a network adapter, and then click the up and down arrows to change its

position in the list.
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6. Move the other network adapters in this way until the network adapters are listed

in the order in which you would like your computer to try them, with your preferred

choice listed first.

7. Click OK.

NOTE

You can also specify a selection order for a student computer’s network

adapters, either when you install SMART Sync on the student’s computer

or if you reconfigure the installation options.

8. Click OK.

Setting the Logging Preferences
You can control the generation of system logs. SMART Technical Support uses these

logs to review software processes. These logs are helpful in tracking unexpected

behavior. By default, logging is turned off so that it doesn’t affect the speed and

efficiency of your computer.

I MPORTANT

Activate logging only if you’re advised to by SMART Support.
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Customer Support

Online Information and Support
Visit www.smarttech.com/support to view and download user’s guides, how-to and

troubleshooting articles, software andmore.

Training
Visit www.smarttech.com/trainingcenter for trainingmaterials and information about our

training services.

Technical Support
If you experience difficulty with your SMART product, please contact your local reseller

before contacting SMART Technical Support. Your local reseller can resolvemost

issues without delay.

NOTE

To locate your local reseller, visit www.smarttech.com/where.

All SMART products include online, telephone, fax and e-mail support:

Online www.smarttech.com/contactsupport

Telephone +1.403.228.5940 or

Toll Free 1.866.518.6791 (U.S./Canada)

(Monday to Friday, 5 a.m. – 6 p.m. Mountain Time)

Fax +1.403.806.1256

E-mail support@smarttech.com

Appendix A
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General Inquires
Address SMART Technologies

3636 Research Road NW

Calgary, AB T2L 1Y1

CANADA

Switchboard +1.403.228.5940 or

Toll Free 1.866.518.6791 (U.S./Canada)

Fax +1.403.228.2500

E-mail info@smarttech.com

Registration
To help us serve you, register online at www.smarttech.com/registration.
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